Safe Account Login Impaired
Incident Report for Safe Software
Resolved
The issue was resolved, the login page is now operational for all services.
Posted Dec 19, 2019 - 12:08 PST
Monitoring
Our authentication service is recovering and you should now be able to login to FME Cloud, Hub and Community. The login page may still be slower than usual.
Posted Dec 19, 2019 - 11:29 PST
Identified
The third-party provider we rely on for our login for FME Cloud, Hub and Community is down (https://status.auth0.com/incidents/rpctnc6jd1kl). You will not be able to login to these services until the issue is resolved. Apologies for the inconvenience.
Posted Dec 19, 2019 - 09:49 PST
This incident affected: FME Flow Hosted (FME Flow Hosted Dashboard/API) and FME Hub, FME Community.