Unable to launch new instance or start paused instances in the US East region
Incident Report for Safe Software
Resolved
The AWS EC2 service degradation was resolved, FME Cloud instances are now starting correctly in all regions.
Posted Apr 09, 2020 - 18:09 PDT
Monitoring
Due to increased launch errors of AWS EC2 instances, you may be unable to launch or start paused FME Cloud instances in the US East region. Running instances are not currently affected.
Posted Apr 09, 2020 - 16:15 PDT
This incident affected: FME Flow Hosted (FME Flow Hosted Instances).