Issues with instance actions in all regions
Incident Report for Safe Software
Resolved
AWS have resolved their issues and FME Cloud is fully operational again. Requests made to FME Cloud during this period, e.g. pausing an instance, may not have gone through. Please login to FME Cloud to check your instances are in the correct state.
Posted Dec 07, 2021 - 17:04 PST
Update
AWS is experiencing elevated error rates for instance actions in all regions. As a result, you will not be able to start and stop existing instances or launch new instances. We are monitoring the situation and will update the status as soon as the issue is resolved.
Posted Dec 07, 2021 - 10:40 PST
Monitoring
AWS is experiencing elevated error rates for instance actions in the US East (us-east-1) region. As a result, you may not be able to start and stop existing instances or launch new instances. We are monitoring the situation and will update the status as soon the issue is resolved.
Posted Dec 07, 2021 - 08:39 PST
This incident affected: FME Flow Hosted (FME Flow Hosted Instances).