FME Community login not working
Incident Report for Safe Software
Resolved
This incident has been resolved.
Posted Dec 12, 2019 - 13:53 PST
Update
Our 3rd party vendor has identified and resolved the issue. The FME Community login is now functional again. We apologize for the inconvenience.
Posted Dec 12, 2019 - 13:53 PST
Investigating
There is an issue with the FME Community login which is preventing all users from logging in. We are currently working with the 3rd party vendor to identify the cause of the issue. Thanks for your patience.
Posted Dec 12, 2019 - 09:24 PST
This incident affected: FME Community.