FME Hub Search and Downloads Unavailable

Incident Report for Safe Software

Resolved

The third-party provider has resolved their issues and FME Hub is now fully operational.
Posted Dec 07, 2021 - 17:00 PST

Update

Due to a third-party provider incident, the FME Hub search functionality and ability to download an item from FME Hub are currently unavailable. We are monitoring the incident and will provide updates once it is resolved
Posted Dec 07, 2021 - 11:18 PST

Monitoring

Due to a third-party provider incident, the FME Hub search functionality is currently unavailable. We are monitoring the incident and will provide updates once it is resolved. Downloading FME Hub content from FME Desktop is not affected.
Posted Dec 07, 2021 - 10:19 PST
This incident affected: FME Hub.