Unable to launch new instances in the US West region

Incident Report for Safe Software

Resolved

The AWS EC2 service degradation was resolved, FME Cloud instances are now launching correctly in all regions.
Posted Apr 30, 2020 - 15:38 PDT

Monitoring

Due to increased launch errors of AWS EC2 instances, you may be unable to launch new FME Cloud instances in the US West region. Existing instances are not currently affected.
Posted Apr 30, 2020 - 14:04 PDT
This incident affected: FME Flow Hosted (FME Flow Hosted Instances).