Safe Account Login Impaired
Incident Report for Safe Software
Resolved
The issue was resolved, the login page is now operational for all services.
Posted Sep 28, 2021 - 09:33 PDT
Identified
The third-party provider we rely on for authentication to FME Cloud, FME Hub and FME Community reports elevated response time and errors rate (https://status.auth0.com/incidents/vwq8f1rcsdtf). You may not be able to login to these services until the issue is resolved. We are monitoring the issue and we apologize for the inconvenience.
Posted Sep 28, 2021 - 08:56 PDT
This incident affected: FME Flow Hosted (FME Flow Hosted Dashboard/API) and FME Hub, FME Community.