Intermittent failures when launching, starting or pausing instances in the US East region
Incident Report for Safe Software
Resolved
The AWS EC2 incident was resolved, FME Cloud instances are now starting correctly in all regions.
Posted Jul 23, 2020 - 15:36 PDT
Monitoring
Due to an AWS EC2 incident in the US East region, you may be unable to launch, start or pause FME Cloud instances in the region. Running instances are not currently affected.
Posted Jul 23, 2020 - 12:39 PDT
This incident affected: FME Flow Hosted (FME Flow Hosted Instances).