FME Cloud Alerts: Incorrect or delayed alert notifications
Incident Report for Safe Software
Resolved
The issue has been resolved. All the pending alert modifications have now been applied.
Posted Aug 11, 2021 - 12:18 PDT
Identified
Due to an unplanned change by one of our third-party service providers, modifications to instance alerts are not being applied correctly. This issue includes enabling and disabling alerts when an instance is started or paused and may have resulted in incorrect notifications being triggered. We have identified the problem and are working on a solution.
Posted Aug 11, 2021 - 09:19 PDT
This incident affected: FME Flow Hosted (FME Flow Hosted Dashboard/API).