Unable to launch new instances
Incident Report for Safe Software
Resolved
We have deployed a fix to mitigate the impact of the incident affecting our third party service provider. New instances can now be launched. Thank you for your patience.
Posted Jun 25, 2020 - 13:47 PDT
Monitoring
Due to an incident with one of our 3rd-party service provider, we are currently unable to launch new instances. Existing instances are not affected.
Posted Jun 25, 2020 - 09:27 PDT
This incident affected: FME Flow Hosted (FME Flow Hosted Instances).