Safe Account Login Impaired
Incident Report for Safe Software
Resolved
The issue was resolved, the login page is now operational for all services.
Posted Apr 20, 2021 - 14:36 PDT
Update
Our authentication provider is recovering and you should now be able to login to FME Cloud, FME Hub and FME Community. The login page may be slower than usual.
Posted Apr 20, 2021 - 12:51 PDT
Monitoring
The third-party provider we rely on for our login for FME Cloud, FME Hub and FME Community is down (https://status.auth0.com/incidents/zvjzyc7912g5?u=mlf6lcz4p3ls). You will not be able to login to these services until the issue is resolved. We are monitoring the issue and we apologize for the inconvenience.
Posted Apr 20, 2021 - 09:11 PDT
This incident affected: FME Flow Hosted (FME Flow Hosted Dashboard/API) and FME Hub, FME Community.