Unable to launch new instances in the US East region
Incident Report for Safe Software
Resolved
The issue has been resolved. FME Cloud instances are now launching correctly in all regions.
Posted Apr 19, 2022 - 14:39 PDT
Monitoring
AWS is experiencing issues with instance creation in the US East (us-east-1) region. As a result, you may not be able to launch new FME Cloud instances in this region. Existing instances are not affected. We are monitoring the situation and will update the status as soon the issue is resolved.
Posted Apr 19, 2022 - 09:43 PDT
This incident affected: FME Flow Hosted (FME Flow Hosted Dashboard/API).