Issues with Instance actions in EU Frankfurt (eu-central-1)
Incident Report for Safe Software
Resolved
AWS has reported that the issues have been resolved. All FME Cloud services are fully operational again.
Posted Jun 10, 2021 - 19:08 PDT
Identified
AWS is experiencing issues with instances in the EU Frankfurt (eu-central-1) region. As a result, you may not be able to start or stop your instance. We are monitoring the situation and will update the status as soon the issue is resolved.
Posted Jun 10, 2021 - 15:44 PDT
This incident affected: FME Flow Hosted (FME Flow Hosted Dashboard/API, FME Flow Hosted Instances).