AI responses not available

Incident Report for Safe Software

Resolved

This incident is resolved, but we continue to monitor the status of our AI vendor.
Posted Apr 28, 2026 - 17:10 PDT

Monitoring

Our AI vendor appears to have partially resolved the issue. We will continue to monitor the effect on the AI Service.
Posted Apr 27, 2026 - 15:56 PDT

Investigating

We're currently investigating issues accessing the FME AI service, likely due to vendor issues. While conversations can be retrieved, AI responses are currently not completing for the majority of users.
Posted Apr 27, 2026 - 15:09 PDT
This incident affected: FME AI Service.