Issues with instance actions in all regions

Incident Report for Safe Software

Resolved

The issue has been resolved. Instances can now be started, stopped, and launched in all regions.
Posted Jun 13, 2023 - 14:43 PDT

Update

The issue has been resolved. Instances can now be started, stopped, and launched in all regions.
Posted Jun 13, 2023 - 14:42 PDT

Monitoring

AWS is currently experiencing a degradation of service. As a result, you may not be able to start and stop existing instances or launch new instances. We are monitoring the situation and will update the status as soon as the issue is resolved.
Posted Jun 13, 2023 - 12:42 PDT
This incident affected: FME Flow Hosted (FME Flow Hosted Dashboard/API, FME Flow Hosted Instances).