AI Service Outage
Incident Report for Safe Software
Resolved
The service provider issue has been resolved.
Posted Nov 02, 2024 - 17:46 PDT
Investigating
We're currently investigating an outage with our AI service provider. You can continue using your own API key to access the service in the meantime. Thank you for your patience.
Posted Nov 02, 2024 - 17:21 PDT
This incident affected: FME AI Service.