FME Community is down

Incident Report for Safe Software

Resolved

This incident has been resolved.
Posted Jun 13, 2025 - 13:16 PDT

Update

Our service provider has applied a fix and is monitoring performance. FME Community appears to be operational again.
Posted Jun 13, 2025 - 12:08 PDT

Update

We are investigating the scope of the outage.
Posted Jun 13, 2025 - 09:48 PDT

Monitoring

The service we use to host the FME Community is currently down. We continue to monitor the situation, and will provide updates as we receive them.
Posted Jun 13, 2025 - 09:47 PDT
This incident affected: FME Community.