Unable to search, download or update FME Hub content
Incident Report for Safe Software
Resolved
The issue has been resolved.
Posted Jun 13, 2023 - 14:44 PDT
Update
We are observing recovery of AWS services that affect Hub. We will update the status when there is full recovery.
Posted Jun 13, 2023 - 13:56 PDT
Update
We are continuing to monitor for any further issues.
Posted Jun 13, 2023 - 13:23 PDT
Monitoring
AWS is currently experiencing a degradation of service. As a result, you may not be able to not be able to download or update FME Hub content at this time. We are monitoring the situation and will update the status as soon as the issue is resolved.

Update: The FME Hub search functionality is also affected.
Posted Jun 13, 2023 - 12:48 PDT
This incident affected: FME Hub.