Third-party service outage is blocking launch of new instances
Incident Report for Safe Software
Resolved
This incident has been resolved.
Posted over 2 years ago. Jun 20, 2017 - 12:37 PDT
Identified
The launch of new instances is currently failing due to an outage of a third-party service. We are monitoring the situation and will update the status page as soon the situation normalizes. Existing instances are not affected.
Posted over 2 years ago. Jun 20, 2017 - 12:12 PDT