Unable to launch new instances or to access recently unpaused instances
Incident Report for Safe Software
Resolved
The AWS Route 53 outage was resolved and we have confirmed that all the FME Cloud instances that were affected are now accessible. If you are still experiencing difficulties accessing your instances, please contact our support team.
Posted May 10, 2019 - 21:19 PDT
Monitoring
Due to a partial outage of AWS Route 53, we are unable to update the DNS records of FME Cloud instances. This results in paused instances being inaccessible after being restarted and prevents the launch of new instances. Running instances are not currently affected.

We are monitoring the issue and will update the DNS records once the Route53 outage is resolved.
Posted May 10, 2019 - 12:46 PDT
This incident affected: FME Cloud Instances.