Issues with Instance actions
Incident Report for Safe Software
Resolved
AWS has recovered, everything is back to normal.
Posted almost 3 years ago. Dec 12, 2016 - 21:45 PST
Monitoring
AWS is experiencing difficulties with the EBS API (the FME Cloud storage backend), instance actions like disk resize or creating a backup might fail.
Posted almost 3 years ago. Dec 12, 2016 - 21:28 PST