Partial outage on FME Cloud instances operations
Incident Report for Safe Software
Resolved
AWS have resolved their issues and as a result all FME Cloud services are back to normal. Sorry for the inconvenience.
Posted over 3 years ago. Mar 30, 2016 - 21:41 PDT
Update
To clarify, running Instances plus the Frankfurt and Sydney regions are not affected.
Posted over 3 years ago. Mar 30, 2016 - 20:36 PDT
Monitoring
AWS is experiencing issues with instances in the us-east-1 region. As a result, you might not be able to start or stop your instance. We are monitoring the situation and will update the status as soon the issue is resolved.
Posted over 3 years ago. Mar 30, 2016 - 20:28 PDT