Partial outage on FME Cloud instances operations
Incident Report for Safe Software
Resolved
AWS recovered for the most part, instance starts and stops are working again. All affected instances are recovered and entered the correct state.
Posted over 2 years ago. Mar 14, 2017 - 09:50 PDT
Update
We are still experiencing issues with the DNS services we use (AWS Route 53). Running instances that were launched more than 12 hours ago are unaffected. If you tried to launch, pause or start an instance within the last 12h, the action likely didn't complete. We are working to manually address requests that were made and that failed.
Posted over 2 years ago. Mar 14, 2017 - 08:09 PDT
Monitoring
AWS is experiencing issues with DNS change requests in all regions. As a result, you might not be able to start or stop your instance. We are monitoring the situation and will update the status as soon the issue is resolved.
Posted over 2 years ago. Mar 14, 2017 - 00:24 PDT