Unable to launch new instances from snapshot
Incident Report for Safe Software
Resolved
The issue was identified and resolved. Launching new instances and launching from snapshots now works correctly. Thanks for your patience.
Posted about 3 years ago. Aug 15, 2016 - 19:18 PDT
Update
Launching new instances now works correctly, but launching instances from snapshots is still unavailable. Running and paused instances are not affected.
Posted about 3 years ago. Aug 15, 2016 - 17:36 PDT
Identified
It is currently not possible to launch new instances - we are investigating. Running and paused instances are not affected.
Posted about 3 years ago. Aug 15, 2016 - 15:55 PDT