Unable to launch new instances
Incident Report for Safe Software
Resolved
The issue was identified and resolved, instance launches are working again. We are sorry for the inconvenience!
Posted over 3 years ago. May 16, 2016 - 08:39 PDT
Investigating
It is currently not possible to launch new instances - we are investigating. Running and paused instances are not affected.
Posted over 3 years ago. May 16, 2016 - 07:58 PDT