Unable to launch Professional size instances in CA Montreal (ca-central-1)
Incident Report for Safe Software
Resolved
AWS let us know that the issue should be fixed, we will keep monitoring the situation.
Posted about 1 year ago. Jun 05, 2018 - 09:53 PDT
Identified
We are still waiting for a fix from AWS. Launches are working intermittently but we recommend using another region or different instance size in the meantime.
Posted about 1 year ago. Jun 01, 2018 - 12:47 PDT
This incident affected: FME Cloud Instances.