Unable to launch new instances
Incident Report for Safe Software
Resolved
The issue was identified and resolved, instance launches are working again. We are sorry for the inconvenience.
Posted over 2 years ago. Apr 05, 2017 - 11:24 PDT
Identified
We have identified an issue that prevent the launch of new instances and are working on a solution. Existing instances are not affected.
Posted over 2 years ago. Apr 05, 2017 - 10:50 PDT