Unable to launch Professional size instances in CA Montreal (ca-central-1)
Incident Report for Safe Software
Resolved
This incident has been resolved. We can confirm that Professional size instances can be launched in the CA Montreal (ca-central-1) region successfully again.
Posted May 31, 2018 - 16:10 PDT
Update
We are continuing investigating this issue. We are working with Amazon Web Services who confirmed the issue and are currently investigating on their side.
Posted May 31, 2018 - 11:07 PDT
Investigating
We are currently investigating this issue. As of now only Professional size instances in the CA Montreal (ca-central-1) region are affected. All other instances are launching correctly.
Posted May 31, 2018 - 08:30 PDT
This incident affected: FME Flow Hosted (FME Flow Hosted Instances).