Instance metrics & alerts unavailable
Incident Report for Safe Software
Resolved
The incident affecting our 3rd party service provider has been resolved. Instances are now correctly reporting metrics and alerts are operational.
Posted May 31, 2018 - 18:20 PDT
Monitoring
Our 3rd party service provider is seeing recovery and that matches the data that we are seeing on our end.
Posted May 31, 2018 - 17:23 PDT
Investigating
Due to an outage of one of our 3rd party service providers, instance metrics and alerts are currently unavailable. Unresponsive server alerts may trigger incorrectly for healthy FME Cloud instances.
Posted May 31, 2018 - 16:46 PDT
This incident affected: FME Flow Hosted (FME Flow Hosted Dashboard/API).