Increased error rate in FME Cloud API
Incident Report for Safe Software
Resolved
We resolved the issue, the API is working again. Sorry for the inconvenience.
Posted over 1 year ago. Dec 01, 2017 - 15:07 PST
Identified
We are working on a fix.
Posted over 1 year ago. Dec 01, 2017 - 14:45 PST