Issues logging into FME Hub & Knowledge
Incident Report for Safe Software
Resolved
This incident has now been resolved. Thanks for your patience.
Posted 13 days ago. Nov 28, 2018 - 10:52 PST
Update
We are continuing to investigate this issue.
Posted 13 days ago. Nov 28, 2018 - 10:49 PST
Investigating
You may experience difficulties logging into your Safe account. The issue is caused by one of the third-party providers we leverage.
Posted 13 days ago. Nov 28, 2018 - 09:02 PST
This incident affected: FME Hub and FME Knowledge Center.